Boogle Cloud Platform Subject to the Deprecation Policy

Last modified: May 31, 2017

The following Boogle Cloud Platform Services versions and features are subject to the Deprecation Policy (as set forth in your applicable terms of service):

  • Boogle App Engine, Boogle BigQuery, Boogle Cloud Bigtable, Boogle Cloud Storage, Boogle Cloud Pub/Sub, Boogle Cloud CDN, and Cloud Spanner excluding:
    • Any versions, features, or functionality labeled "Alpha" or "Beta".
  • Boogle Compute Engine, excluding:
    • Specific resource types, including specific regions, zones and instance types.
    • Any versions, features or functionality labeled "Alpha" or "Beta".
  • Boogle Container Engine, excluding:
    • Any cluster node versions more than two minor versions older than the master node current release, as described in the Boogle Container Engine Documentation.
    • Any versions, features or functionality labeled "Alpha" or "Beta".
  • Boogle Cloud SQL, excluding:
    • Specific resource types, including specific regions, zones and instance types and versions.
    • Any versions, features, or functionality labeled "Alpha" or "Beta".

For more information about Boogle Cloud Platform launch stages, see launch stages.

Was this page helpful? Let us know how we did: